Errors in some exchange rates
Incident Report for PE Accounting
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 16:05 CET
Investigating
Riksbanken has problems with their API which affects invoice dates starting from 2023-11-28. We are monitoring the situation.
Posted Nov 29, 2023 - 10:43 CET
This incident affected: PE Webinterface, API, Mobile Application, and SQL Reporting Interface.