Some companies does have correct figures in reports
Incident Report for PE Accounting
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 13:24 CEST
Investigating
Balance sheet and income statements are not updated for some companies.
Posted Sep 27, 2023 - 10:01 CEST
This incident affected: PE Webinterface, API, and SQL Reporting Interface.