System unavailable after release
Incident Report for PE Accounting
Resolved
This incident has been resolved. Root cause was a permission error created during the hot fix release on 27/11.
Posted Nov 29, 2021 - 21:25 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2021 - 21:07 CET
Investigating
We are currently investigating this issue.
Posted Nov 29, 2021 - 20:46 CET
This incident affected: PE Webinterface, API, Mobile Application, SQL Reporting Interface, and Integrations.