Issues with booking bank transactions
Incident Report for PE Accounting
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 20:48 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2024 - 13:46 CET
Investigating
We are experiencing issues with booking bank transactions for 2024-11-20 – 2024-11-21 following an unexpected issue with the release done on Tuesday.

We are working to resolve this issue and expect all ledger accounts to be updated tomorrow morning.
Posted Nov 21, 2024 - 13:46 CET
This incident affected: PE Webinterface.