All invoices has been processed and we are now closing the incident.
Posted Oct 07, 2024 - 20:19 CEST
Monitoring
A fix has been implemented and the queue of invoices are being processed.
Posted Oct 07, 2024 - 17:11 CEST
Identified
Since our release on Thursday evening, we have issues with incoming invoices through e-mail. We are working to solve the problem as soon as possible. No invoices will be lost, there is only a stop in the process. We are of course very sorry for the issues this creates for you.
Posted Oct 07, 2024 - 09:41 CEST
This incident affected: PE Webinterface and Mobile Application.