Performance issues in PE web interface.
Incident Report for PE Accounting
Resolved
We have resolved the issues we have had the previous days. System is up and running as normal now.
Posted Apr 05, 2023 - 22:50 CEST
Identified
We have performance issues in PE on and off since Monday. We are going to make a deployment tonight to rectify this. Exact time is hard to predict right now, but expect around 20:00 - 21:00.
Posted Apr 05, 2023 - 16:26 CEST
This incident affected: PE Webinterface.