ojämn tillgänglighet
Incident Report for PE Accounting
Resolved
This incident has been resolved.
Posted May 30, 2023 - 12:51 CEST
Update
We are continuing to monitor for any further issues.
Posted May 26, 2023 - 18:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2023 - 16:37 CEST
Investigating
Just nu har vissa kunder problem att använda systemet.
Posted May 22, 2023 - 10:29 CEST
This incident affected: PE Webinterface, API, SQL Reporting Interface, and Integrations.