Performance Issues
Incident Report for PE Accounting
Resolved
All queues are now processed.
Posted Dec 02, 2022 - 06:52 CET
Monitoring
The queue of transactions to be processed is still long but it is being processed. We are currently approximately 4 hours behind, worst case. We continue to monitor the situation.
Posted Dec 01, 2022 - 14:53 CET
Investigating
Today we are experiencing performance issues. This affects the balance and income statements and salary reports. All data are being processed without issues but there are delays. The consequences are that your reports will not have updated numbers until all data has been processed.
Posted Dec 01, 2022 - 11:58 CET
This incident affected: PE Webinterface, API, Mobile Application, SQL Reporting Interface, and Integrations.