Delar av produktion fungerar inte, widgets, balansrapport och resultatrapport.
Incident Report for PE Accounting
Resolved
Problemen är i produktion är lösta.
Posted Mar 10, 2023 - 10:07 CET
Investigating
Vi undersöker problemen.
Posted Mar 10, 2023 - 09:13 CET
This incident affected: PE Webinterface.