Invoice creation
Incident Report for PE Accounting
Resolved
The incident is resolved. All API:s are operational.
Posted Mar 30, 2023 - 13:10 CEST
Identified
Two fields has become mandatory when creating invoices, fields are for VAT and Amount. This creates problems when creating invoices for some companies. This is only for invoices that are created via the API.
We are working on a fix for this.
Posted Mar 30, 2023 - 09:39 CEST
This incident affected: API.