Report performance
Incident Report for PE Accounting
Resolved
All data in widgets and SQL analytics is up to date.
Posted Jun 11, 2021 - 15:03 CEST
Monitoring
A fix has been implemented and the system is catching up. We are monitoring the results.
Posted Jun 11, 2021 - 14:58 CEST
Investigating
Data in widgets, reports and in SQL analytics are currently being updated with a two hour delay. We are investigating the issue.
Posted Jun 11, 2021 - 13:53 CEST
This incident affected: PE Webinterface and SQL Reporting Interface.