API changes
Incident Report for PE Accounting
Resolved
This incident is resolved
Posted Sep 08, 2023 - 15:04 CEST
Identified
After a release August 30, some API integrations have their access affected negatively.
Posted Aug 31, 2023 - 15:05 CEST
This incident affected: API.