Degraded performance
Incident Report for PE Accounting
Resolved
This incident has been resolved. The performance degradation and was caused by our backup solution which triggered and complete refresh of all backups with the release yesterday. We will switch to a more robust backup solution to prevent this in the future.
Posted Jun 04, 2021 - 12:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2021 - 10:38 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 04, 2021 - 09:36 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2021 - 09:24 CEST
Investigating
We are currently investigating this issue.
Posted Jun 04, 2021 - 08:42 CEST
This incident affected: PE Webinterface and API.